Back to overview
Resolved

S01 downtime

Jul 12, 2026 at 7:03am UTC
Affected services
S01

Resolved
Jul 12, 2026 at 2:21pm UTC

πŸ‡³πŸ‡± Opgelost – 16:21

16:21 – Alle diensten op S01.web29.nl zijn weer volledig online.

Het probleem is inmiddels verholpen. Uiteindelijk bleek een herformattering van de opstartschijf noodzakelijk, waarna de server opnieuw is opgebouwd en de juiste bootloader is geΓ―nstalleerd. Na uitgebreide controles zijn alle diensten succesvol hersteld.

Wij danken u voor uw geduld en bieden onze excuses aan voor het ontstane ongemak.


πŸ‡¬πŸ‡§ Resolved – 16:21

16:21 – All services on S01.web29.nl are fully operational again.

The issue has now been resolved. The solution required reformatting the boot disk, rebuilding the system, and reinstalling the correct bootloader. After completing the necessary checks, all services have been successfully restored.

We appreciate your patience and apologize for the inconvenience caused.

Updated
Jul 12, 2026 at 10:10am UTC

πŸ‡³πŸ‡± Update

We hebben de oorzaak van de storing vastgesteld. EΓ©n van de opstart-SSD's lijkt defect te zijn, waardoor de server niet meer correct kan opstarten.

Er is inmiddels een medewerker onderweg naar het datacenter om de SSD te vervangen en het probleem op te lossen.

We plaatsen een nieuwe update zodra er meer informatie beschikbaar is.


πŸ‡¬πŸ‡§ Update

We have identified the cause of the outage. One of the boot SSDs appears to have failed, preventing the server from booting properly.

An engineer has been dispatched to the data center to replace the SSD and resolve the issue.

We will provide another update as soon as more information becomes available.

Created
Jul 12, 2026 at 7:03am UTC

πŸ‡³πŸ‡± Storing S01.web29.nl

Momenteel is S01.web29.nl niet bereikbaar als gevolg van een reboot in combinatie met een kernel-update.

Op dit moment kunnen wij de server niet benaderen. We zijn de oorzaak aan het onderzoeken en werken eraan om de dienstverlening zo snel mogelijk te herstellen.

Wij plaatsen updates zodra er meer informatie beschikbaar is via onze statuspagina.

Onze excuses voor het ongemak en bedankt voor uw begrip.


πŸ‡¬πŸ‡§ Incident – S01.web29.nl

S01.web29.nl is currently unavailable following a reboot combined with a kernel update.

At this time, we are unable to access the server. Our team is actively investigating the issue and working to restore service as quickly as possible.

We will provide updates as soon as more information becomes available via our status page.

We apologize for the inconvenience and appreciate your patience.